summaryrefslogtreecommitdiff
path: root/development/easygui/easygui.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/easygui/easygui.SlackBuild')
-rw-r--r--development/easygui/easygui.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/development/easygui/easygui.SlackBuild b/development/easygui/easygui.SlackBuild
index 68d266800b..25dfad377a 100644
--- a/development/easygui/easygui.SlackBuild
+++ b/development/easygui/easygui.SlackBuild
@@ -24,7 +24,7 @@
PRGNAM=easygui
VERSION=${VERSION:-0.96}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -67,11 +67,11 @@ mkdir -p $PRGNAM-$VERSION
cd $PRGNAM-$VERSION
tar xvf $CWD/${PRGNAM}_${SRC_VERSION}.tar.gz
chown -R root:root .
-find . \
+find -L . \
\( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
-exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# install .py source file and sample file
python ./setup.py build install --root=$PKG