summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/statsmodels/statsmodels.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/statsmodels/statsmodels.SlackBuild b/python/statsmodels/statsmodels.SlackBuild
index 66079626b8..d8a82cf69a 100644
--- a/python/statsmodels/statsmodels.SlackBuild
+++ b/python/statsmodels/statsmodels.SlackBuild
@@ -69,8 +69,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py build
-python setup.py install --root="$PKG"/ --optimize=1
+python2 setup.py build
+python2 setup.py install --root="$PKG"/ --optimize=1
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true