summaryrefslogtreecommitdiff
path: root/python/testpath/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/testpath/setup.py')
-rw-r--r--python/testpath/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/python/testpath/setup.py b/python/testpath/setup.py
new file mode 100644
index 0000000000..9fc1264e45
--- /dev/null
+++ b/python/testpath/setup.py
@@ -0,0 +1,13 @@
+
+from setuptools import setup, find_packages
+
+setup(
+ name='testpath',
+ version='0.3',
+ description='Test utilities for Python code working with files and commands',
+ url='https://github.com/jupyter/testpath',
+ author='The Jupyter Development Team',
+ license='MIT',
+ long_description='Test utilities for Python code working with files and commands',
+ packages=find_packages(exclude=['tests'])
+)