summaryrefslogtreecommitdiff
path: root/python/stevedore/stevedore.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/stevedore/stevedore.SlackBuild')
-rw-r--r--python/stevedore/stevedore.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/stevedore/stevedore.SlackBuild b/python/stevedore/stevedore.SlackBuild
index 6c3310629b..40435345bc 100644
--- a/python/stevedore/stevedore.SlackBuild
+++ b/python/stevedore/stevedore.SlackBuild
@@ -25,7 +25,7 @@
PRGNAM=stevedore
-VERSION=${VERSION:-1.14.0}
+VERSION=${VERSION:-1.15.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -69,7 +69,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG