summaryrefslogtreecommitdiff
path: root/python/pytsk/pytsk.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/pytsk/pytsk.SlackBuild')
-rw-r--r--python/pytsk/pytsk.SlackBuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/python/pytsk/pytsk.SlackBuild b/python/pytsk/pytsk.SlackBuild
index 4c05ed9e1b..e25c084195 100644
--- a/python/pytsk/pytsk.SlackBuild
+++ b/python/pytsk/pytsk.SlackBuild
@@ -24,7 +24,7 @@
# Updated v20150111 January 2015, Barry J. Grundy.
PRGNAM=pytsk
-VERSION=${VERSION:-20150111}
+VERSION=${VERSION:-20150406}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -70,6 +70,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+export CC="gcc $SLKCFLAGS $(pkg-config --cflags talloc)"
+
python setup.py install --root=$PKG
find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \