summaryrefslogtreecommitdiff
path: root/python/pkginfo/setup.patch
diff options
context:
space:
mode:
Diffstat (limited to 'python/pkginfo/setup.patch')
-rw-r--r--python/pkginfo/setup.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/python/pkginfo/setup.patch b/python/pkginfo/setup.patch
new file mode 100644
index 0000000000..1c0a281ae6
--- /dev/null
+++ b/python/pkginfo/setup.patch
@@ -0,0 +1,19 @@
+--- pkginfo-1.4.0/setup.orig.py 2016-11-05 05:43:07.149052800 +0200
++++ pkginfo-1.4.0/setup.py 2016-11-05 05:43:34.139715370 +0200
+@@ -16,14 +16,14 @@
+
+ here = os.path.abspath(os.path.dirname(__file__))
+ README = open(os.path.join(here, 'README.txt')).read()
+-CHANGES = open(os.path.join(here, 'CHANGES.txt')).read()
++# CHANGES = open(os.path.join(here, 'CHANGES.txt')).read()
+
+ setup(
+ name='pkginfo',
+ version='1.4.0',
+ description='Query metadatdata from sdists / bdists / installed packages.',
+ platforms=['Unix', 'Windows'],
+- long_description='\n\n'.join([README, CHANGES]),
++ long_description='\n\n'.join([README]),
+ keywords='distribution sdist installed metadata',
+ url='https://code.launchpad.net/~tseaver/pkginfo/trunk',
+ author='Tres Seaver, Agendaless Consulting',