summaryrefslogtreecommitdiff
path: root/python/lxml/lxml.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/lxml/lxml.SlackBuild')
-rw-r--r--python/lxml/lxml.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/lxml/lxml.SlackBuild b/python/lxml/lxml.SlackBuild
index a7aab333f0..df1ee9fe02 100644
--- a/python/lxml/lxml.SlackBuild
+++ b/python/lxml/lxml.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=lxml
-VERSION=${VERSION:-4.2.1}
+VERSION=${VERSION:-4.2.5}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -65,8 +65,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py build --with-unicode-strings
-python setup.py install --skip-build --root=$PKG
+python2 setup.py build --with-unicode-strings
+python2 setup.py install --skip-build --root=$PKG
if [ "${PYTHON3:-no}" == "yes" ]; then
python3 setup.py build --with-unicode-strings