summaryrefslogtreecommitdiff
path: root/python/lxml/lxml.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/lxml/lxml.SlackBuild')
-rw-r--r--python/lxml/lxml.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/lxml/lxml.SlackBuild b/python/lxml/lxml.SlackBuild
index 3dcf1f5b42..d962941fee 100644
--- a/python/lxml/lxml.SlackBuild
+++ b/python/lxml/lxml.SlackBuild
@@ -66,7 +66,7 @@ find . \
-exec chmod 644 {} \;
python setup.py build --with-unicode-strings
-python setup.py install --skip-build --root=$PKG --single-version-externally-managed
+python setup.py install --skip-build --root=$PKG
find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true