summaryrefslogtreecommitdiff
path: root/python/jdcal
diff options
context:
space:
mode:
Diffstat (limited to 'python/jdcal')
-rw-r--r--python/jdcal/jdcal.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/jdcal/jdcal.SlackBuild b/python/jdcal/jdcal.SlackBuild
index 51c3c19afc..dae14789ac 100644
--- a/python/jdcal/jdcal.SlackBuild
+++ b/python/jdcal/jdcal.SlackBuild
@@ -66,7 +66,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Python 2 and Python 3 support
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \