summaryrefslogtreecommitdiff
path: root/multimedia/cd-discid/cd-discid.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/cd-discid/cd-discid.SlackBuild')
-rw-r--r--multimedia/cd-discid/cd-discid.SlackBuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/multimedia/cd-discid/cd-discid.SlackBuild b/multimedia/cd-discid/cd-discid.SlackBuild
index 5b6f0e896f..c93c1edb33 100644
--- a/multimedia/cd-discid/cd-discid.SlackBuild
+++ b/multimedia/cd-discid/cd-discid.SlackBuild
@@ -1,7 +1,6 @@
#!/bin/bash
# Slackware build script for cd-discid
-#
# Copyright 2007 Jim Capozzoli <saltmiser@gmail.com>
# All rights reserved.
#
@@ -28,9 +27,7 @@ set -e
PRGNAM=cd-discid
VERSION=0.9
-PATCH=0.9-1
-CWD=`pwd`
-PKG_VERSION=0.9
+CWD=$(pwd)
TMP=${TMP:-/tmp/SBo}
ARCH=${ARCH:-i486}
BUILD=${BUILD:-1}
@@ -59,7 +56,7 @@ chmod -R u+w,go+r-w,a-s .
# variable to 'make install' but the ownership setting can't be omitted any
# other way. This isn't a huge issue, but I'm probably not the only one who
# likes to test scripts as a normal user before running them as root, and the
-# ownership setting has to be removed for that to work. --robw810
+# ownership setting has to be removed for that to work. --rworkman
patch -p1 < $CWD/Makefile.diff
CFLAGS="$SLKCFLAGS" make || exit
@@ -77,4 +74,4 @@ mkdir -p $PKG/install
cat $CWD/slack-desc > $PKG/install/slack-desc
cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$PKG_VERSION-$ARCH-$BUILD$TAG.tgz
+/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.tgz