summaryrefslogtreecommitdiff
path: root/academic/OWSLib/OWSLib.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'academic/OWSLib/OWSLib.SlackBuild')
-rw-r--r--academic/OWSLib/OWSLib.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/academic/OWSLib/OWSLib.SlackBuild b/academic/OWSLib/OWSLib.SlackBuild
index 970edbe4b3..d194771f11 100644
--- a/academic/OWSLib/OWSLib.SlackBuild
+++ b/academic/OWSLib/OWSLib.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for OWSLib
-# Copyright 2013 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2013-2014 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=OWSLib
-VERSION=${VERSION:-0.8.2}
+VERSION=${VERSION:-0.8.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -64,10 +64,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG