summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--development/ming/doinst.sh2
-rw-r--r--development/ming/ming.SlackBuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/development/ming/doinst.sh b/development/ming/doinst.sh
index 3f7b1b6cc8..7fb1b2e5f4 100644
--- a/development/ming/doinst.sh
+++ b/development/ming/doinst.sh
@@ -11,5 +11,5 @@ config() {
# Otherwise, we leave the .new copy for the admin to consider...
}
-config etc/php/ming.ini.new
+config etc/php.d/ming.ini.new
diff --git a/development/ming/ming.SlackBuild b/development/ming/ming.SlackBuild
index 5eda48ed0e..9a69453518 100644
--- a/development/ming/ming.SlackBuild
+++ b/development/ming/ming.SlackBuild
@@ -97,7 +97,7 @@ make install DESTDIR=$PKG
#cd -
# Install config file for PHP.
-#install -D -m 644 $CWD/ming.ini $PKG/etc/php/ming.ini.new
+#install -D -m 644 $CWD/ming.ini $PKG/etc/php.d/ming.ini.new
cd py_ext
python setup.py install --root=$PKG