summaryrefslogtreecommitdiff
path: root/system/fs-uae-launcher/fs-uae-launcher.SlackBuild
diff options
context:
space:
mode:
authorMarcel Saegebarth <marc@mos6581.de>2015-01-29 08:10:10 +0700
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2015-01-29 08:10:10 +0700
commit41573777c59d8bc0a8d28878fe0acd288da9fa75 (patch)
treec0cb7dd478ccb2dfbcc7055ba832d5f06cb1d37c /system/fs-uae-launcher/fs-uae-launcher.SlackBuild
parenta9d0364b658f7e0f691f6b9e2ada56d7166c58ff (diff)
downloadslackbuilds-41573777c59d8bc0a8d28878fe0acd288da9fa75.tar.gz
system/fs-uae-launcher: Updated for version 2.4.3.
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'system/fs-uae-launcher/fs-uae-launcher.SlackBuild')
-rw-r--r--system/fs-uae-launcher/fs-uae-launcher.SlackBuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/system/fs-uae-launcher/fs-uae-launcher.SlackBuild b/system/fs-uae-launcher/fs-uae-launcher.SlackBuild
index 4990cf01d3..899dd8ab14 100644
--- a/system/fs-uae-launcher/fs-uae-launcher.SlackBuild
+++ b/system/fs-uae-launcher/fs-uae-launcher.SlackBuild
@@ -2,7 +2,7 @@
# SlackBuild script for "fs-uae-launcher".
-# Copyright 2013-2014 Marcel Saegebarth <marc@mos6581.de>
+# Copyright 2013-2015 Marcel Saegebarth <marc@mos6581.de>
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -25,16 +25,14 @@
# OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=fs-uae-launcher
-VERSION=${VERSION:-2.4.1}
+VERSION=${VERSION:-2.4.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -71,7 +69,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py build
make