summaryrefslogtreecommitdiff
path: root/python/pep8/pep8.SlackBuild
diff options
context:
space:
mode:
authorAudrius Kažukauskas <audrius@neutrino.lt>2015-02-14 18:31:48 +0200
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2015-02-15 07:56:26 +0700
commit7bb5263fc589201fb5baaaa67264e7cf6b061f5c (patch)
tree3b6a7902b8bea3b424ce2e026d16c2c47478c811 /python/pep8/pep8.SlackBuild
parent55c94e11dadff715e4ebef540acf4629a6aff739 (diff)
downloadslackbuilds-7bb5263fc589201fb5baaaa67264e7cf6b061f5c.tar.gz
python/pep8: Updated for version 1.6.1.
Signed-off-by: Audrius Kažukauskas <audrius@neutrino.lt>
Diffstat (limited to 'python/pep8/pep8.SlackBuild')
-rw-r--r--python/pep8/pep8.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/pep8/pep8.SlackBuild b/python/pep8/pep8.SlackBuild
index 0d1fcd4064..a0ce7846ba 100644
--- a/python/pep8/pep8.SlackBuild
+++ b/python/pep8/pep8.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pep8
-# Copyright 2012-2014 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2012-2015 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pep8
-VERSION=${VERSION:-1.5.7}
+VERSION=${VERSION:-1.6.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG