summaryrefslogtreecommitdiff
path: root/python/json-py/setup.py
diff options
context:
space:
mode:
authorRobby Workman <rworkman@slackbuilds.org>2011-03-16 01:13:49 -0500
committerRobby Workman <rworkman@slackbuilds.org>2011-03-20 12:33:01 -0500
commit7a1b4848a3d34a263544fadf08178c91c12fbad0 (patch)
tree8987d0fc908e371dfa87445425f59c7514075b37 /python/json-py/setup.py
parent987d45e99a299c3b24418b2976e8ec9d5f3bf404 (diff)
downloadslackbuilds-7a1b4848a3d34a263544fadf08178c91c12fbad0.tar.gz
python/*: Moved a lot of Python stuff here
The criteria for whether something "belongs" in Development or Libraries or Python or ... is admittedly arbitrary. As a general rule, if it could be either Libraries or Python, it's Python. Otherwise, pick one and we'll go from there... Signed-off-by: Robby Workman <rworkman@slackbuilds.org>
Diffstat (limited to 'python/json-py/setup.py')
-rw-r--r--python/json-py/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/python/json-py/setup.py b/python/json-py/setup.py
new file mode 100644
index 0000000000..02f58089ac
--- /dev/null
+++ b/python/json-py/setup.py
@@ -0,0 +1,13 @@
+from distutils.core import setup
+
+import json
+
+setup(name="json",
+ version="3.4",
+ description="JSON (http://json.org) reader and writer.",
+ author="Patrick D. Logan",
+ author_email="patrickdlogan@stardecisions.com",
+ url = "http://sourceforge.net/projects/json-py/",
+ py_modules=['json']
+ )
+