summaryrefslogtreecommitdiff
path: root/media/libtheora/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'media/libtheora/Makefile.in')
-rw-r--r--media/libtheora/Makefile.in24
1 files changed, 0 insertions, 24 deletions
diff --git a/media/libtheora/Makefile.in b/media/libtheora/Makefile.in
deleted file mode 100644
index d3d611e56..000000000
--- a/media/libtheora/Makefile.in
+++ /dev/null
@@ -1,24 +0,0 @@
-# This Source Code Form is subject to the terms of the Mozilla Public
-# License, v. 2.0. If a copy of the MPL was not distributed with this
-# file, You can obtain one at http://mozilla.org/MPL/2.0/.
-
-
-ifdef GNU_AS
-ifeq ($(CPU_ARCH),arm)
-
-armfrag-gnu.s: armopts-gnu.S
-armidct-gnu.s: armopts-gnu.S
-armloop-gnu.s: armopts-gnu.S
-
-# armopts needs a specific rule, because arm2gnu.pl will always add the .S
-# suffix when translating the files that include it.
-armopts-gnu.S: lib/arm/armopts.s
- $(PERL) $(srcdir)/lib/arm/arm2gnu.pl < $< > $@
-# For all others, we can use an implicit rule
-%-gnu.s: lib/arm/%.s
- $(PERL) $(srcdir)/lib/arm/arm2gnu.pl < $< > $@
-
-endif
-endif
-
-include $(topsrcdir)/config/rules.mk