summaryrefslogtreecommitdiff
path: root/python/pymake/tests/mkdir-fail.mk
diff options
context:
space:
mode:
authorMatt A. Tobin <email@mattatobin.com>2022-10-05 14:14:19 -0500
committerMatt A. Tobin <email@mattatobin.com>2022-10-05 14:14:19 -0500
commite4ed223f80260aa735a77bc4cfff25b76f3e7a94 (patch)
treee890a72e87bfcf0b17ba9f4ee343f8b8eaf39389 /python/pymake/tests/mkdir-fail.mk
parent22e29728789d598287d22bc290af666940937dd4 (diff)
downloadaura-central-e4ed223f80260aa735a77bc4cfff25b76f3e7a94.tar.gz
[RES2] Move pymake to python/ and remove a bunch of mozconfig and other half-out-of-date MozInfra items from build/
Diffstat (limited to 'python/pymake/tests/mkdir-fail.mk')
-rw-r--r--python/pymake/tests/mkdir-fail.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/python/pymake/tests/mkdir-fail.mk b/python/pymake/tests/mkdir-fail.mk
new file mode 100644
index 000000000..b05734aa9
--- /dev/null
+++ b/python/pymake/tests/mkdir-fail.mk
@@ -0,0 +1,7 @@
+#T returncode: 2
+all:
+ mkdir newdir/subdir
+ test ! -d newdir/subdir
+ test ! -d newdir
+ rm -r newdir
+ @echo TEST-PASS