summaryrefslogtreecommitdiff
path: root/old-configure.in
diff options
context:
space:
mode:
authorMatt A. Tobin <email@mattatobin.com>2018-02-24 11:57:59 -0500
committerMatt A. Tobin <email@mattatobin.com>2018-02-24 11:57:59 -0500
commit071ca148f291d69838d8559cf0aa8e2fd5043fdf (patch)
treee3162c57574bcf7f91d262d9a8cd70ece01f9edb /old-configure.in
parentefafd33db64352600ebd63437ce6ae42205dbde1 (diff)
parent4cf16c4822db6f3e525740571d6361ce40a0c63b (diff)
downloadaura-central-071ca148f291d69838d8559cf0aa8e2fd5043fdf.tar.gz
Merge branch 'master' into EME-work
Diffstat (limited to 'old-configure.in')
-rw-r--r--old-configure.in20
1 files changed, 10 insertions, 10 deletions
diff --git a/old-configure.in b/old-configure.in
index 34da223ed..3cb499b93 100644
--- a/old-configure.in
+++ b/old-configure.in
@@ -2878,12 +2878,12 @@ x86_64 | arm | aarch64 | x86 | ppc* | ia64)
esac
dnl ========================================================
-dnl = Disable WebRTC code
+dnl = Enable WebRTC code
dnl ========================================================
-MOZ_ARG_DISABLE_BOOL(webrtc,
-[ --disable-webrtc Disable support for WebRTC],
- MOZ_WEBRTC=,
- MOZ_WEBRTC=1)
+MOZ_ARG_ENABLE_BOOL(webrtc,
+[ --enable-webrtc Enable support for WebRTC],
+ MOZ_WEBRTC=1,
+ MOZ_WEBRTC=)
if test -n "$MOZ_WEBRTC"; then
AC_DEFINE(MOZ_WEBRTC)
@@ -4779,12 +4779,12 @@ fi
AC_SUBST(MOZ_DEVTOOLS_SERVER)
dnl ========================================================
-dnl = Enable Mozilla Developer Tools (client)
+dnl = Disable Mozilla Developer Tools (client)
dnl ========================================================
-MOZ_ARG_ENABLE_BOOL(devtools,
-[ --enable-devtools Enable Mozilla Developer Tools (client)],
- MOZ_DEVTOOLS=1,
- MOZ_DEVTOOLS=)
+MOZ_ARG_DISABLE_BOOL(devtools,
+[ --disable-devtools Disable Mozilla Developer Tools (client)],
+ MOZ_DEVTOOLS=,
+ MOZ_DEVTOOLS=1)
if test -n "$MOZ_DEVTOOLS"; then
if test ! -n "$MOZ_DEVTOOLS_SERVER"; then