summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorMatt A. Tobin <email@mattatobin.com>2021-12-01 08:55:11 -0500
committerMatt A. Tobin <email@mattatobin.com>2021-12-01 08:55:11 -0500
commit107849a20bb006c79135610a9eef4c94d282330f (patch)
tree8c8321397d1d9023c9a438434633746c056f165e /Makefile.in
parent1cfb252ae7e8c208d9ed58f13db72e3cb51a60d7 (diff)
downloadaura-central-107849a20bb006c79135610a9eef4c94d282330f.tar.gz
Issue %3005 - Move updater to system/ and merge the update packaging into the resulting tree
This component is a bit more complex than most so it should live in system/
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index aec100ea0..45f6a1566 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -306,7 +306,7 @@ uploadsymbols:
.PHONY: update-packaging
update-packaging:
- $(MAKE) -C tools/update-packaging
+ $(MAKE) -C system/updater/package
.PHONY: pretty-package
pretty-package:
@@ -322,7 +322,7 @@ pretty-l10n-check:
.PHONY: pretty-update-packaging
pretty-update-packaging:
- unset MOZ_SIGN_CMD && $(MAKE) -C tools/update-packaging MOZ_PKG_PRETTYNAMES=1
+ unset MOZ_SIGN_CMD && $(MAKE) -C system/updater/package MOZ_PKG_PRETTYNAMES=1
.PHONY: pretty-installer
pretty-installer: